This repository has been archived on 2019-05-05. You can view files and clone it, but cannot push or open issues or pull requests.
bglug-artwork/debian/plymouth-theme-edubuntu-bgl...

27 lines
482 B
Bash

#!/bin/sh
set -e
case "$1" in
configure)
update-alternatives \
--install /lib/plymouth/themes/default.plymouth default.plymouth \
/lib/plymouth/themes/edubuntu-logo-bglug/edubuntu-logo-bglug.plymouth 250
if which update-initramfs >/dev/null 2>&1
then
update-initramfs -u
fi
;;
abort-upgrade|abort-deconfigure|abort-remove)
;;
*)
echo "$0 called with unknown argument \`$1'" 1>&2
exit 1
;;
esac
#DEBHELPER#
exit 0